SentVi Support
We’re here to help you get the most out of our products and services. Whether you’re looking for quick answers, in-depth guides, or ways to connect with our support team, you’ve come to the right place.
We’re here to help you get the most out of our products and services. Whether you’re looking for quick answers, in-depth guides, or ways to connect with our support team, you’ve come to the right place.
Self-Help
Here you will find documentation, FAQs, how-to videos, trouble-shooting guides and other resources to help you get the most our of your SentVi program.
Open a Ticket
Need help from our service desk? We’ve got you covered anytime.
Contact Technical Suport
Have a critical or time-sensitive issue? Contact our SentVi technical support team at 703-356-4700. For routine questions, submitting a case is the fastest way to get help.
703-356-4700
(M-F : 9am to 5pm EST)
Trouble Shooting
Import Does Not Show Source Data
Symptom
From the import screen, after selecting the Source Data file, no data appears.
Cause
Sentinel Visualizer uses the Microsoft Office/Access Database Engine to support Excel spreadsheets and Access databases. This is a program provided by Microsoft to support their file formats.
It may become corrupt and require repairing.
Solution: Repair the Microsoft Access Database Engine
You may need elevated rights to perform the repair. Contact your network Administrator if you need permissions.
- Open the Windows Control Panel
- Search for “Programs and Features” and click on it.
- Search for Microsoft Access database engine, select it, and click the [Repair] button.
- Go back to Sentinel Visualizer, select the Source Data again, and it should appear.
- If the data doesn’t appear, you may need to restart SentVi or Windows for the repair to take effect.
My SentVi Does Not Start
Symptom
When launching SentVi, its splash screen appears, the program loads (you can see the program frame and main menu), then immediately closes.
Cause
SentVi is trying to load the last database you opened, and its Microsoft SQL Server host is not running.
Solution
- Open Windows Control Panel
- Run Administrative Tools
- Double-click on Services
- Scroll down to (and highlight) “SQL Server (SENT4EXPRESS)”. It may show Startup Type as Manual, or be temporarily stopped. Right-click and choose Start.
Note: If in Step 4, SQL Server’s status was already “Running” the problem lies elsewhere. Email our support team at support@SentVi.com with the issue, and we will reply as soon as possible.